昔セットアップした環境なのでいろいろとつらたん。
いろいろとやっぱり変わっていた。

Closure Linter は deprecate になっているし。
https://developers.google.com/closure/utilities/

Local の環境の一つは Closure Compiler v20170124 が入っていたんだけれど(これでも一回更新している)
その頃あったwarning `commonJsModuleLoad` は消えているし。
https://github.com/google/closure-compiler/pull/2694

Closure Library は npm で入れるようになっているし。
https://github.com/google/closure-library


Closure Compiler の話したら、そんな古いものを。。って言われたしw
TypeScript とかのほうがいいのかなw
移り変わり。